Numero id discussione: 23321

Spia avaria motore corsa d 1.4 gpl

Consigli e reclami per migliorare il forum

Messaggioda Fab991 » 11/02/2019, 13:57

Salve a tt, scrivo per chiedere una mano a tt voi...
Possiedo una opel corsa d del 2007, 1.4 benzina 90cv con impianto gpl landi...l'auto ha 125k km circa e da quasi un mese mi si è accesa la spia mil o avaria motore ( insomma quella gialla col simbolo del motore). Mi era capitato altre volte ma resettando la centralina o andando un pò a benzina mi spariva per parecchio tempo...il problema è che adesso, resettando la centralina mi si riaccende dopo al Max 150 km che percorro...nn capisco quale sia il problema...qualcuno ha avuto lo stesso tipo di problema? Siete riusciti a capire come risolvere??
Grazie in anticipo a tt coloro che mi aiuteranno..

[ Post made via Android ] Immagine
Fab991
1.0 12V
1.0 12V
 
Messaggi: 16
Iscritto il: 06/10/2017, 20:41
Regione: Puglia (pu)
modello opel: OPEL Corsa D 1.4

Messaggioda nik60 » 11/02/2019, 18:37

Se fai un reset come fatto in precedenza e poi vai per un po' solo a benzina si accende lo stesso?..qual'è il codice di errore che da' la centralina?
nik60
1.0 12V
1.0 12V
 
Messaggi: 12
Iscritto il: 10/01/2019, 14:24
Regione: Lazio (la)
modello opel: corsa c 1000 gpl--corsa c 1.2 80 cv twinport

Messaggioda Fab991 » 12/02/2019, 14:36

Allora ad andare a benzina nn ho provato...E per il codice di errore nn ti so dire xké nn ho fatto fare una diagnosi...tuttavia un paio di mesi fa con una diagnosi fatta mi era stato detto che avevo la sonda lambda in corto e il meccanico mi aveva risolto tramite pc...
Il problema è che io ho letto in giro che il mio problema può dipendere da un iniettore gpl che magari nn va...secondo te può essere vero?? Se si con una bella pulizia potrei risolvere?
Grazie mille

[ Post made via Android ] Immagine
Fab991
1.0 12V
1.0 12V
 
Messaggi: 16
Iscritto il: 06/10/2017, 20:41
Regione: Puglia (pu)
modello opel: OPEL Corsa D 1.4

Messaggioda nik60 » 12/02/2019, 19:53

appunto dicevo.. se eri andato a benzina per capire se era un problema solo del gpl oppure generale...lo scorso hanno anche sulla mia corsa si era accesa la spia.. era un problema al gpl che si era starato..sistemato cio' non è accaduto piu'
nik60
1.0 12V
1.0 12V
 
Messaggi: 12
Iscritto il: 10/01/2019, 14:24
Regione: Lazio (la)
modello opel: corsa c 1000 gpl--corsa c 1.2 80 cv twinport

Messaggioda Fab991 » 12/02/2019, 21:14

Okok allora appena provo ad andare a benzina ti aggiorno...cmq per sapere...cosa si era starato nel tuo impianto???

[ Post made via Android ] Immagine
Fab991
1.0 12V
1.0 12V
 
Messaggi: 16
Iscritto il: 06/10/2017, 20:41
Regione: Puglia (pu)
modello opel: OPEL Corsa D 1.4

Messaggioda nik60 » 12/02/2019, 21:50

hanno detto che è stata rifatta la calibrazione della centralina gpl..
nik60
1.0 12V
1.0 12V
 
Messaggi: 12
Iscritto il: 10/01/2019, 14:24
Regione: Lazio (la)
modello opel: corsa c 1000 gpl--corsa c 1.2 80 cv twinport


Torna a Forum

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite