Numero id discussione: 19379

Problema accensione al secondo colpo, min. legger. instabile

a freddo (Corsa d 1.2 GPL-tech)

Messaggioda Alcide » 08/10/2017, 7:54

Ho provato a staccare quel sensore per altri motivi. Si l'avviamento è leggermente più lungo ma niente di che. La spia non si accende subito, ma dopo mi pare due cicli.
Comunque guardando il motore da davanti alla tua sinistra in alto sul motore. È un connettore a 3 contatti.
Alcide
1.7CDTI
1.7CDTI
 
Messaggi: 752
Iscritto il: 12/02/2011, 9:33
Regione: Italia (it)
modello opel: Corsa D 1.2 edition a GAS

Messaggioda robox88 » 12/10/2017, 13:03

se ho capito bene allora si l'ho staccato ed ho visto che sembrava apposto, almeno esternamente...ma non saprei come controllarlo meglio...è solo un cilindretto di plastica, era giustamente credo un po umido di olio, ma non sporco...l'ho solo staccato e rimesso...

era come questo:

Immagine
Ultima modifica di robox88 il 12/10/2017, 13:22, modificato 1 volta in totale.
LA MIA OPEL CORSA 1.2 GPL-TECH ≈ SPORT

Modifiche effettuate: Montanti centrali neri - scarico corsa sport - fari corsa sport - cerchi 17" Opel Hurricane - Pinze freno bianche - light pack - Plafoniera Opel Corsa sport/cosmo - Plafoniera posteriore - Autoradio Eonon GA5156
Avatar utente
robox88
1.7CDTI
1.7CDTI
 
Messaggi: 705
Iscritto il: 05/01/2011, 15:37
Regione: Sicilia (si)
modello opel: Opel Corsa D 1.2 GPL-TECH ≈ SPORT

Messaggioda Form7 » 11/09/2020, 13:43

Buongiorno a tutti...
Sto passando il calvario di molti di voi.
Opel (Meriva) 1.4 GPL Tech.
Auto acquistata usata ad Agosto del 2019. 135mila km.
Noto subito che l'auto fatica ad accendersi (già dal venditore).
Mi dice "saranno le candele, le sostituiamo" (pare vero)
Vabbè, pazienza. L'auto mi piace. Ha un buon motore. Il GPL della casa. Le valvole idrauliche, la catena di distribuzione.
Ha un motore semplice e l'impianto Landi è la cosa più spartana che esista (con gli iniettori a vista).
La prendo...la porto a casa ed inizio a studiare.
Al mattina sempre fatica ad accendersi....addirittura singhiozza, si affoga e si spegne.
L'auto stenta sempre a partire dopo che la si è spenta a GPL.
Dopo qualche giorno decido di fare varie prove.
Smonto gli iniettori a benzina e noto che spruzzano perfettamente.
La pompa benzina gira ed alimenta correttamente gli iniettori.
La macchina SOLO A BENZINA va da Dio.
Si accende a mezzo giro di albero motore. Anche dopo 2 o 3 giorni (quindi escludiamo bobine e candele).
Quindi il problema è a gas.
Alla fine mi decido (anche leggendo questo forum ed i post di i4yfc.fabri) e cambio gli iniettori da verdi ad arancione.(Pagati per metà dal rivenditore. Almeno quello)
La macchina RINATA! Funziona perfettamente per 8mila chilometri.. e 7 mesi. Poi ecco di nuovo il problema.
Pulisco gli iniettori. Li rimonto. La macchina perfetta per 10 giorni....poi rieccola.
Non è grave come appena comprata, ma parte sempre e solo al secondo tentativo. (perlomeno non singhiozza)
Niente, mi dico... va cambiata la centralina.
Decido di portarla ad un istallatore Landi.
Gli sviscero tutto il problema, sperando che sia un minimo competente nel suo mestiere e che mi dica "ah si è un problema noto" (macchè....beati voi!)
Lo chiamo dopo 6 giorni per sapere come va (SEI GIORNI) e mi dice "la macchina fa sempre il problema, però abbiamo visto che l'impianto GPL si scarica..forse è il polmone (polmone appena revisionato 3mila km fa con guarnizioni e molle nuove).
Gli dico "guarda che il bombolone è nuovo, la valvola è nuova, il riduttore è nuovo e l'elettrovalvola sono praticamente nuovi.
Mi dice che però dalle letture, la pressione dell'impianto si scarica e tende a scaricarsi dentro la camera di combustione, e che quindi imbratta le candele....
Gli dico "ma scusa, con gli iniettori nuovi non lo fa, dopo 8mila km lo fa...non avrebbe dovuto farlo SEMPRE?"
Mi risponde imbarazzato "eh dobbiamo vedere.."
Chissà perchè sono sicuro che non sia lui il problema.
Che dramma quando non trovi una persona tecnicamente competente. :see:
Form7
Kart
Kart
 
Messaggi: 4
Iscritto il: 21/08/2019, 13:44
Regione: Lazio (la)
modello opel: Meriva 1.4 16V GPL Tech

Messaggioda i4yfc.fabri » 11/09/2020, 18:14

Ho letto il tuo calvario e già il fatto che l'auto a benzina funziona perfettamente, é scontato che, come giustamente hai convenuto, il problema é nell'impianto gas. Premesso che fare diagnosi a distanza é molto difficile, effettivamente ci potrebbero essere vari problemi che causano il malfunzionamento e uno di questi potrebbe essere il polmone dove viene fatto scaldare ed espandere il gas, che peraltro é facile da controllare ed eventualmente sostituire perché non costa neppure tanto (60-70 euro).

Volevo però puntualizzare una cosa che ho già avuto modo più volte di ripetere:
Se la tua centralina Landi é originale Opel, non funzionerà mai bene, neppure con gli iniettori arancioni che peraltro sono MOLTO meglio dei verdi perché si sporcano molto meno e hanno tempi di iniezione molto più corti.
Se non cambi la centralina, oppure se non trovi il modo di sostituire il firmware della stessa centralina, questa non funzionerà mai bene e la frase "Il problema é noto" che ti hanno detto é riferita proprio a quello.

La centralina OEM Landi fatta per Opel non permette di regolare i tempi di iniezione al di sotto dei 2ms (che sono invece necessari per gli iniettori arancioni) per cui la tua centralina continua a far funzionare gli iniettori arancioni come faceva coi verdi (cioé male) con l'unico sollievo che gli arancioni si sporcano meno.

Io quando avevo la Corsa con cui poi mio figlio ha fatto 300mila Km, dopo aver cambiato 3 volte gli iniettori verdi, ho risolto il problema solo perché una buonanima é riuscita a cambiarmi il FW e dopo mi ha montato gli arancioni.
L'alternativa invece che mi proponeva il gasista Landi era di sostituire l'intera centralina OEM Opel con una standard Landi.

A suo tempo avevo anche sottoposto il problema alla Landi la quale però NON HA MAI RISPOSTO ALLE MIE LETTERE, probabilmente perché trattandosi di una centralina OEM questa poteva essere gestita solo dai concessionari Opel che però non sapevano che altro farci se non fare delle sostituzioni mettendo però gli stessi componenti (e quindi non risolvendo il problema) oltretutto a prezzi folli.

Sostituire la solo centralina con una Standard costa circa 250 euro, io avevo trovato uno che con 250 euro mi ha sostituito il FW e mi ha messo su 4 arancioni.
.
FABRI
.
---------------------------------------------------------------------------------------
Le CORSA che ho posseduto, che possiedo e quella che forse (non) comprerò:

1998 - Corsa B 1,0 12V 5p Viva (troppo pochi 3 cilindri e 1000cc...!!!)
2001 - Corsa C 1,2 16v 5p prima serie (questo si che era un bel motore)
2005 - Corsa C 1,2 16V 5p Twinport Restiling (Twinport = motore favoloso)
2009 - Corsa D 1,2 GPLtech 5p (300.000 km senza aprire il motore....!)
2011 - Corsa D 1,2 5p 85CV Edition "111" (tutt'ora posseduta)
2020 - Mah....non so se comprerò una ... Corsa/Peugeot....!!!

PS: i motori GM erano "Motori", questi "Puretech" francesi a 3 cilindri.. mah..!
---------------------------------------------------------------------------------------
Avatar utente
i4yfc.fabri
1.3 CDTI
1.3 CDTI
 
Messaggi: 334
Iscritto il: 08/01/2011, 18:38
Regione: Emilia Romagna (er)
modello opel: Corsa D 1,2 Edition "111" (A12XER)

Messaggioda Form7 » 16/09/2020, 11:27

Ed infatti rieccomi.
Stiamo da capo a 12.
Dopo 10 giorni di smanettamenti, l'istallatore ha cambiato prima gli iniettori mettendi i verdi, poi il riduttore ma (guarda caso) la macchina continua a fare difetto.
Anzi... adesso c'è una novità.
Adesso lo fa anche a benzina :see:
Non voglio neppure pensarci. :wtf:
Quindi l'ho pregato di rimontare tutto e di ridarmi la macchina che comunque mi serve per lavoro.
Cambierò eventualmente candele e gruppo bobine, ma almeno lo farò io con pochi "spiccioli".
Ora il problema è trovare un istallatore GPL bravo a Roma o provincia che conosca il difetto e sappia mettere mano al firmware o cambiare la centralina.
Trovare qualcuno competente al giorno d'oggi è come far 6 al supernenalotto. DUE VOLTE però.
Form7
Kart
Kart
 
Messaggi: 4
Iscritto il: 21/08/2019, 13:44
Regione: Lazio (la)
modello opel: Meriva 1.4 16V GPL Tech

Messaggioda i4yfc.fabri » 16/09/2020, 13:49

Mi sembra di assistere a un film già visto......
Allora,
prima di farti cambiare inutilmente candele, bobine ecc. mi permetto di darti un consiglio al fine di eliminare possibili cause che non c'entrano e non mettere troppa carne al fuoco:

Passa a benzina ed escludi il funzionamento a GPL, poi spegni l'auto e stacca il polo negativo della batteria (il negativo perché é più comodo e più sicuro da staccare) e attendi qualche minuto, 4 o 5 dovrebbero bastare per resettare la centralina ECU della benzina.

Riattacca il negativo, metti in moto l'auto e fai un pò di strada a benzina ma NON ANDARE MAI A GAS NEPPURE UN SOLO SECONDO sennò i parametri della ECU appena resettati si "sporcano" ancora daccapo !!!!!

Vai avanti così per un paio di giorni in modo che la centralina ECU "autoapprendi" ed impari le condizioni del tuo motore autoregolandosi.
In genere dovrebbero bastare anche solo poche decine di Km ma a volte può volerci anche un giorno o due affinché la centralina ECU riapprenda daccapo i parametri del tuo motore.

Trascorso questo tempo, dopo vari Km, di percorso anche misto e ripetute accensioni e spegnimenti (meglio se un pò in città e un pò su statale) possono verificarsi 2 possibilità:

1) L'auto continua ad andare male anche a benzina e allora occorre dimenticarsi dell'impianto GAS e concentrarsi nell'ordine su:
- prima di tutto candele (pulire o cambiare)
- e poi bobine nel caso che anche con candele nuove l'auto andasse sempre male
In genere se fossero le bobine l'auto va a 3 ed esce la spia allarme motore

2) Se invece l'auto a benzina va perfettamente (cosa probabile) allora c'é poco da fare e non ti resta che recarti da un istallatore Landi e fare i seguenti interventi:

- cambiare iniettori da verdi ad arancioni
- cambiare centralina mettendone su una standard al posto di quella montata da Opel (che non funzionerà mai...)

la centralina Landi montata in fabbrica da OPEL non solo non funzionerà mai, ma continuerà a "sporcare" i parametri della ECU in quanto questa verrà INGANNATA dal cattivo funzionamento della centralina Landi-Opel

L'alternativa a cambiare centralina é quella di provare a cambiare il FW ma tieni conto che si tratta di una operazione che gli installatori Landi NON FANNO per ovvii motivi di autorizzazioni (la Landi non vuole che loro mettano le mani sul FW) per cui o trovi uno disposto a farlo o non ti resta che cambiare centralina.

Tieni conto che cambiare il Fw alla centralina é una operazione che chi la fa deve sapere cosa fa in quanto il rischio é di buttarla via nel caso l'operazione non riesca.

Quando mi hanno proposto di farlo sulla mia la frase é stata:
"Io ci provo ma se non va a buon fine ti troverai a doverla buttare e dovrai montare una centralina nuova di tipo standard"

Poi per fortuna la cosa é andata a buon fine e chi l'ha fatto ha voluto 50 euro più altri 200 per 4 iniettori arancioni.
Se non andava a buon fine ci sarebbero voluti altri 250 euro......

-- 16/09/2020, 14:52 --

Dimenticavo,
staccando la batteria, al suo riattacco é probabile che certe funzioni come salita e discesa automatica dei finestrini o apertura elettrica del portellone potrebbero non funzionare ma non spaventarti, basta riprogrammarle e vanno subito a posto. E' normale.
Ultima modifica di i4yfc.fabri il 16/09/2020, 13:52, modificato 1 volta in totale.
.
FABRI
.
---------------------------------------------------------------------------------------
Le CORSA che ho posseduto, che possiedo e quella che forse (non) comprerò:

1998 - Corsa B 1,0 12V 5p Viva (troppo pochi 3 cilindri e 1000cc...!!!)
2001 - Corsa C 1,2 16v 5p prima serie (questo si che era un bel motore)
2005 - Corsa C 1,2 16V 5p Twinport Restiling (Twinport = motore favoloso)
2009 - Corsa D 1,2 GPLtech 5p (300.000 km senza aprire il motore....!)
2011 - Corsa D 1,2 5p 85CV Edition "111" (tutt'ora posseduta)
2020 - Mah....non so se comprerò una ... Corsa/Peugeot....!!!

PS: i motori GM erano "Motori", questi "Puretech" francesi a 3 cilindri.. mah..!
---------------------------------------------------------------------------------------
Avatar utente
i4yfc.fabri
1.3 CDTI
1.3 CDTI
 
Messaggi: 334
Iscritto il: 08/01/2011, 18:38
Regione: Emilia Romagna (er)
modello opel: Corsa D 1,2 Edition "111" (A12XER)

Messaggioda Form7 » 18/09/2020, 8:00

Si si, già fatto tutto.
Ormai è un anno che ci combatto.
L'auto solo a benzina va da Dio.
Addirittura riesco ad "ingannarla" passando a benzina qualche km prima di arrivare a casa.
La centralina si ripristina sui parametri corretti ed al mattino riparte bene.(alla ECU bastano 40 secondi per riaddattarsi ai parametri di combustione corretti)
Cambiando gli iniettori con quelli arancioni ho risolto alla grande per 9 mesi e 8mila km.
Adesso comincia a rifare il difetto proprio perchè la centralina LANDI originale è una mrda e con le giornate molto calde "sporca" i paramentri della centralina motore.
Ho pulito gli iniettori (benchè nuovi e con soli 8mila km) e la macchina è andata perfettamente per 10 giorni.
Purtroppo, come hai giustamente detto, c'è da trovare un istallatore che conosca il problema e che abbia un minimo di competenza elettronica con FW e centraline.
E fidati che in provincia di Roma è un'impresa.
L'istallatore LANDI a cui l'ho portata dice che i parametri di combustione sono corretti.
Non si possono cambiare perchè la centralina è bloccata, ma secondo lui sono perfetti.
Alla fine, dopo 10 giorni, ho perso 10 giorni. Non mi ha chiesto nulla perchè mi ha ridato l'auto esattamente come stava.
Ha fatto tantissime prove (riduttore nuovo, iniettori nuovi, centralina nuova...ma l'impianto secondo lui continua a scaricarsi).
Gli ho anche detto esplicitamente "ma non puoi mettermi una centralina NUOVA e ti pago 350 euro e finisce sta croce?"
No... secondo lui non serve.
Andrò da un altro istallatore non Landi, purchè sia competente.
Form7
Kart
Kart
 
Messaggi: 4
Iscritto il: 21/08/2019, 13:44
Regione: Lazio (la)
modello opel: Meriva 1.4 16V GPL Tech

Messaggioda i4yfc.fabri » 18/09/2020, 14:29

Credimi, le prove che hai fatto lo dimostrano, la centralina Landi-Opel non riesce a gestire bene gli iniettori e chi ti dice che i parametri sono corretti o é incompetente o non ha voglia di tribolare; oppure non é sicuro di se quando ti nega la sostituzione della centralina con una nuova.

Io ormai credo di "averle viste tutte" anche perché ho avuto la fortuna di conoscere qui a Piacenza un installatore Landi molto bravo e molto capace ma anche molto scrupoloso, e che le cose che mi ha più volte ribadito (dopo che per 3 volte mi aveva sostituito gli iniettori verdi con altri verdi) sono riassunte qui di seguito:

1) I problemi iniziano ad emergere solitamente dopo i primi 100-120mila km (come é accaduto a me)

2) Il problema interessa tutte le auto con impianti OEM ma non solo Opel, anche Grande punto GPL

3) I problemi si manifestano in quanto l'invecchiamento del motore e la progressiva necessità di "aggiustare" i parametri di iniezione non vengono "corretti" dalla centralina OEM perché questa non arriva a gestire i parametri di iniezione sotto i 2 ms (mentre tutte le altre arrivano fino a 1ms)

4) Il mio istallatore mi ha mostrato sul PC la differente videata tra un impianto standard che aveva in officina e quello della mia Corsa facendomi vedere che in quella della Corsa la regolazione dei tempi di iniezione era bloccata sui 2ms !!! Mentre sull'altro impianto era abbassabile fino a 1ms

5) Il problema si manifesta a causa anche del degrado degli iniettori che sporcandosi ed invecchiando, ci mettono più tempo a chiudere per cui passa più gas di quello che dovrebbe e la ECU se ne accorge e comincia a memorizzare di "stringere" i tempi di iniezione (senza però effetto sul funzionamento a gas ma con effetto deleterio poi nel funzionamento a benzina "ingannato" dai parametri errati)

6) Gli iniettori arancioni, rispetto ai verdi hanno 2 vantaggi: si sporcano molto meno perché hanno 12 fori di espulsione e hanno una meccanica che funziona anche con tempi di iniezione sotto i 2ms (i verdi no) ma ovviamente se la centralina non scende sotto i 2ms serve a poco, per cui l'unico vantaggio é che si sporcano meno, ma continuano ad essere pilotati male.

L'Opel, dopo tante segnalazioni, si é accorta del problema perché da un paio di anni, dalla Corsa E, ha cambiato gli iniettori montando gli arancioni e montando una centralina con FW differente risolvendo il problema. Però non ha fatto nulla per le auto già vendute e questo é un fatto veramente increscioso.

Posso immaginare che il tuo installatore sia diffidente o pauroso di non riuscire a risolvere il problema perché se non lo ha vissuto come lo ho vissuto io, non lo capisce e quindi é comprensibile che abbia dei timori per cui preferisce per il buon vivere "lavarsene le mani"....
D'altra parte anche il mio installatore mi aveva più volte ribadito che da quella situazione "non se ne usciva" ma aveva anche aggiunto che l'unica cosa da fare era cambiare tipo di centralina e di iniettori e poi il problema sarebbe stato risolto .... (aggiungendo anche però che c'era una terza via di uscita e cioé cambiare il FW su quella centralina, operazione che però lui non avrebbe mai fatto per deontologia professionale essendo egli un istallatore ufficiale Landi....)

Concludendo, se l'auto a benzina funziona bene, allora significa che l'impianto a gas NON FA IL SUO DOVERE e quindi non resta che cambiarlo.
E se gli iniettori li hai già cambiati, non ti resta che cambiare la centralina.......!!!
.
FABRI
.
---------------------------------------------------------------------------------------
Le CORSA che ho posseduto, che possiedo e quella che forse (non) comprerò:

1998 - Corsa B 1,0 12V 5p Viva (troppo pochi 3 cilindri e 1000cc...!!!)
2001 - Corsa C 1,2 16v 5p prima serie (questo si che era un bel motore)
2005 - Corsa C 1,2 16V 5p Twinport Restiling (Twinport = motore favoloso)
2009 - Corsa D 1,2 GPLtech 5p (300.000 km senza aprire il motore....!)
2011 - Corsa D 1,2 5p 85CV Edition "111" (tutt'ora posseduta)
2020 - Mah....non so se comprerò una ... Corsa/Peugeot....!!!

PS: i motori GM erano "Motori", questi "Puretech" francesi a 3 cilindri.. mah..!
---------------------------------------------------------------------------------------
Avatar utente
i4yfc.fabri
1.3 CDTI
1.3 CDTI
 
Messaggi: 334
Iscritto il: 08/01/2011, 18:38
Regione: Emilia Romagna (er)
modello opel: Corsa D 1,2 Edition "111" (A12XER)

Precedente

Torna a Manutenzione e tagliandi fai da te

Chi c’è in linea

Visitano il forum: Nessuno e 6 ospiti