Numero id discussione: 23833

Macchina che a caldo strattona

Messaggioda danwar_82 » 09/12/2019, 12:50

Ciao a tutti.
Ho un Opel Corsa D 1.0 del 2009 a benzina acquistata usata a luglio con attualmente 101000km.
I primi tempi tutto bene, a settembre la macchina mi ha fatto questo giochino: scalando in seconda si ė accesa la spia motore e la spia gialla chiave inglese. Da quel momento ha iniziato a faticare a salire di giri, come se fosse "tappata" (scusate i termini ma sono una pippa con la meccanica). Portata dal piccolo rivenditore che me l'ha venduta, ha cambiato la bobina (che ho pagato io, essendo un problema elettrico quindi non in garanzia).
Ora a distanza di due mesi mi ha fatto lo stesso problema. Inizialmente le due spie accese, poi quella con la chiave spegne ed ora rimane solo quella con avaria motore accesa. Riportata mi ha detto che può essere il connettore. A questo punto non mi fido e ho deciso di portarla domani da un'altro meccanico.
Tutto ciò accade non subito, ma solo dopo che la macchina ha percorso una ventina di chilometri.
Cosa potrebbe essere?
Possibile che la bobina si sia riguastata dopo neanche due mesi?
Grazie a tutti dei consigli. Purtroppo sono abbastanza demoralizzato, con tutte le spese che ci sono (e che sto ancora affrontando per questo acquisto) non vorrei incorrere in un bagno di sangue.

[ Post made via Android ] Immagine
danwar_82
1.0 12V
1.0 12V
 
Messaggi: 11
Iscritto il: 09/12/2019, 12:10
Regione: Emilia Romagna (er)
modello opel: Opel Corsa Di 1.0

Messaggioda Ryudara » 09/12/2019, 14:59

La cosa migliore è sicuramente fare una diagnosi per capire quali errori rileva la centralina. Da lì è più facile capire cos'è meglio fare

Sicuramente la bobina è un problema tipico dei 1.0 e 1.2, ma non si rompe così frequentemente :O.o:
Quando hai cambiato la bobina hai controllato come erano messe le candele?

Facci sapere comunque cosa ti dice il meccanico, e magari proponigli tu di fare la diagnosi
(EX) Opel Corsa B 1.2i 8V Swing (5 porte)

Opel Corsa D 1.2 Edition (3 porte)
- GTC Pack Panorama
- Terminale Remus
- Filtro BMC a Pannello
- Barra di rinforzo Forge
- Bodykit OPC Line
Ryudara
1.3 CDTI
1.3 CDTI
 
Messaggi: 220
Iscritto il: 10/09/2017, 16:00
Regione: Lazio (la)
modello opel: Opel Corsa D 1.2 Edition (3 porte)

Messaggioda danwar_82 » 10/12/2019, 12:05

Allora diagnosi fatta:
Errori rilevati:
Mancate accensioni multiple
Mancata accensione cilindro 2
Mancata accensione cilindro 3

Il meccanico dice che ė un problema di benzina (e benzinaio) quindi mi consiglia di finire la benzina e fare un pieno con additivo. Venerdì gliela porto che mi fa il tagliando e mi controlla anche le candele.
Secondo voi come cosa ė possibile?
Grazie a chiunque potrà darmi consigli e suggerimenti.

[ Post made via Android ] Immagine

-- 10/12/2019, 12:05 --

Allora diagnosi fatta:
Errori rilevati:
Mancate accensioni multiple
Mancata accensione cilindro 2
Mancata accensione cilindro 3

Il meccanico dice che ė un problema di benzina (e benzinaio) quindi mi consiglia di finire la benzina e fare un pieno con additivo. Venerdì gliela porto che mi fa il tagliando e mi controlla anche le candele.
Secondo voi come cosa ė possibile?
Grazie a chiunque potrà darmi consigli e suggerimenti.
Ultima modifica di danwar_82 il 10/12/2019, 12:05, modificato 1 volta in totale.
danwar_82
1.0 12V
1.0 12V
 
Messaggi: 11
Iscritto il: 09/12/2019, 12:10
Regione: Emilia Romagna (er)
modello opel: Opel Corsa Di 1.0

Messaggioda Ryudara » 10/12/2019, 15:46

Guarda, secondo me la benzina non c'entra niente, però comunque per 10€ di additivo una prova la farei...
Per curiosità, dove hai fatto rifornimento?

Piuttosto dall'errore direi che il problema sta in candele/bobine. Se le candele sono finite, allora cambiandole dovresti risolvere tutto, altrimenti mi verrebbe da dire la bobina, che però mi sembra assurdo si sia rotta dopo soli 2 mesi. :nonono:

Venerdì facci sapere cosa ti dice il meccanico sulle candele, almeno possiamo iniziare ad escludere qualcosa
(EX) Opel Corsa B 1.2i 8V Swing (5 porte)

Opel Corsa D 1.2 Edition (3 porte)
- GTC Pack Panorama
- Terminale Remus
- Filtro BMC a Pannello
- Barra di rinforzo Forge
- Bodykit OPC Line
Ryudara
1.3 CDTI
1.3 CDTI
 
Messaggi: 220
Iscritto il: 10/09/2017, 16:00
Regione: Lazio (la)
modello opel: Opel Corsa D 1.2 Edition (3 porte)

Messaggioda Riccardo64 » 10/12/2019, 19:17

anche secondo me la benzina non c'entra niente, e non penso nemmeno le candele; ho visto candele conciate scintillare ancora...
sembrerebbe più un problema di accensione, inteso come sensore di posizione o altro (visto che le bobine sono nuove)
Riccardo64
1.7CDTI
1.7CDTI
 
Messaggi: 670
Iscritto il: 01/10/2016, 13:01
Località: Cologno Monzese
Regione: Lombardia (lo)
modello opel: Opel Corsa C 1.2 Comfort

Messaggioda danwar_82 » 10/12/2019, 20:13

Si la bobina ė nuova, ed anche le candele dovrebbero (uso il condizionale) essere state montate a luglio.
L'unica cosa che mi lascia il dubbio e che non capisco ė che questo problema nasce SOLO quando scalo dalla terza alla seconda e non con la macchina a freddo.
Ė proprio una cosa che non ho mai sentito e che non ho neanche trovato cercando in internet...

[ Post made via Android ] Immagine
danwar_82
1.0 12V
1.0 12V
 
Messaggi: 11
Iscritto il: 09/12/2019, 12:10
Regione: Emilia Romagna (er)
modello opel: Opel Corsa Di 1.0

Messaggioda Riccardo64 » 10/12/2019, 21:15

però avevi scritto
"Da quel momento ha iniziato a faticare a salire di giri, come se fosse "tappata"...
quindi sembrava che da quel momento ha iniziato a farlo sempre :scrolleye:
Riccardo64
1.7CDTI
1.7CDTI
 
Messaggi: 670
Iscritto il: 01/10/2016, 13:01
Località: Cologno Monzese
Regione: Lombardia (lo)
modello opel: Opel Corsa C 1.2 Comfort

Messaggioda danwar_82 » 10/12/2019, 23:33

Chiedo scusa...sicuramente mi sono espresso male io.
La macchina quando l'accendo va bene per circa venti chilometri. Dopo un po', quando capita di scalare dalla terza alla seconda, lampeggia la spia motore e da quel problema di potenza (a volte singhiozza proprio). Se rimane ferma un paio di ore, all'accensione va bene per ricominciare lo stesso ciclo di malfunzionamenti, dopo circa 20 chilometri

[ Post made via Android ] Immagine
danwar_82
1.0 12V
1.0 12V
 
Messaggi: 11
Iscritto il: 09/12/2019, 12:10
Regione: Emilia Romagna (er)
modello opel: Opel Corsa Di 1.0

Messaggioda Ryudara » 10/12/2019, 23:48

Ma quindi scusa, la spia motore si accende e rimane fissa o lampeggia? Chiedo perché indicano cose diverse...
(EX) Opel Corsa B 1.2i 8V Swing (5 porte)

Opel Corsa D 1.2 Edition (3 porte)
- GTC Pack Panorama
- Terminale Remus
- Filtro BMC a Pannello
- Barra di rinforzo Forge
- Bodykit OPC Line
Ryudara
1.3 CDTI
1.3 CDTI
 
Messaggi: 220
Iscritto il: 10/09/2017, 16:00
Regione: Lazio (la)
modello opel: Opel Corsa D 1.2 Edition (3 porte)

Messaggioda danwar_82 » 11/12/2019, 0:01

La spia motore rimane accesa ma quando inizia a dare il problema lampeggia per qualche secondo

[ Post made via Android ] Immagine
danwar_82
1.0 12V
1.0 12V
 
Messaggi: 11
Iscritto il: 09/12/2019, 12:10
Regione: Emilia Romagna (er)
modello opel: Opel Corsa Di 1.0

Messaggioda Ryudara » 11/12/2019, 0:20

E se il problema fosse al catalizzatore? Avrebbe senso perché ti da problemi solo dopo un po' di km, quindi quando si è scaldato bene :mha:
Però manca il nesso con le mancate accensioni rilevate dalla centralina...
(EX) Opel Corsa B 1.2i 8V Swing (5 porte)

Opel Corsa D 1.2 Edition (3 porte)
- GTC Pack Panorama
- Terminale Remus
- Filtro BMC a Pannello
- Barra di rinforzo Forge
- Bodykit OPC Line
Ryudara
1.3 CDTI
1.3 CDTI
 
Messaggi: 220
Iscritto il: 10/09/2017, 16:00
Regione: Lazio (la)
modello opel: Opel Corsa D 1.2 Edition (3 porte)

Messaggioda Riccardo64 » 11/12/2019, 4:53

Allora si, viene da pensare ad un problema di benzina...
Ma non è che hai il filtro del carburante da cambiare?
Un'altra cosa, quando te lo fa', prova ad aprire il tappo del serbatoio e vedi se fa' un rumore come se fosse "sottovuoto" e non entra aria. Provare non costa :-)

[ Post made via Android ] Immagine
Riccardo64
1.7CDTI
1.7CDTI
 
Messaggi: 670
Iscritto il: 01/10/2016, 13:01
Località: Cologno Monzese
Regione: Lombardia (lo)
modello opel: Opel Corsa C 1.2 Comfort

Messaggioda danwar_82 » 14/12/2019, 21:50

Aggiornamento:
Ieri ho portato la macchina dal meccanico: ha detto di aver trovato le candele bagnate d'acqua, quindi ha asciugato loro e la bobina. In più mi ha fatto il cambio olio (era da fare).
Oggi prendo la macchina e vado a lavoro: all'andata tutto bene, ero proprio contento perché credevo che il problema si fosse al risolto. Al ritorno invece il problema si ė riproposto. Io non so davvero cosa pensare.

[ Post made via Android ] Immagine
danwar_82
1.0 12V
1.0 12V
 
Messaggi: 11
Iscritto il: 09/12/2019, 12:10
Regione: Emilia Romagna (er)
modello opel: Opel Corsa Di 1.0

Messaggioda Riccardo64 » 14/12/2019, 22:36

non penso lui abbia trovato il problema... e infatti...

domanda: hai guardato il tappo del serbatoio?
Riccardo64
1.7CDTI
1.7CDTI
 
Messaggi: 670
Iscritto il: 01/10/2016, 13:01
Località: Cologno Monzese
Regione: Lombardia (lo)
modello opel: Opel Corsa C 1.2 Comfort

Messaggioda danwar_82 » 15/12/2019, 10:13

Esattamente che prova dovrei fare? Perché non ho ben capito...

[ Post made via Android ] Immagine
danwar_82
1.0 12V
1.0 12V
 
Messaggi: 11
Iscritto il: 09/12/2019, 12:10
Regione: Emilia Romagna (er)
modello opel: Opel Corsa Di 1.0

Prossimo

Torna a Componenti elettronici, spie, illuminazione

Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti