Numero id discussione: 19379

Problema accensione al secondo colpo, min. legger. instabile

a freddo (Corsa d 1.2 GPL-tech)

Messaggioda robox88 » 20/11/2015, 0:36

se ci fossero errori li segnalerebbe nel contachilometri... d inverno il gpl cambia composizione rispetto all'estate....poi se questo centra o no, non lo so...
LA MIA OPEL CORSA 1.2 GPL-TECH ≈ SPORT

Modifiche effettuate: Montanti centrali neri - scarico corsa sport - fari corsa sport - cerchi 17" Opel Hurricane - Pinze freno bianche - light pack - Plafoniera Opel Corsa sport/cosmo - Plafoniera posteriore - Autoradio Eonon GA5156
Avatar utente
robox88
1.7CDTI
1.7CDTI
 
Messaggi: 705
Iscritto il: 05/01/2011, 15:37
Regione: Sicilia (si)
modello opel: Opel Corsa D 1.2 GPL-TECH ≈ SPORT

Messaggioda Fabiet28 » 07/01/2016, 23:02

Buonasera a tutti!
mi sono addentrato in questa discussione perchè anche io possiedo una Opel Corsa D 1.2 con impianto gpl Landi post-market e ho riscontrato il problema dell'accensione a primo colpo a motore freddo. Qualcuno ha novità in merito alla propria esperienza, magari anche trovando finalmente la soluzione?

Spulciando in altri forum ho trovato un post che ha suscitato il mio interesse che vi riporto di seguito:

"Prova a riempire il serbatoio oltre la metà... dovresti risolvere il problema! purtroppo viaggiando con poca benzina a bordo la guarnizione di ritorno del carburante si logora velocemente e il circuito del carburante non resta in pressione e si svuota. Con più di mezzo pieno non so perchè questo difetto non si presenta... l'oring di ricambio non esiste! (costerebbe pochi euri...) per risolvere andrebbe cambiata la pompa della benzina (molti euri....) mi spiace!..."

Nel mio caso specifico, l'auto non si accende quasi mai al primo colpo e se accade lo fa con molta fatica. Alla seconda accensione però non ha mai dato alcun tipo di problema. Questo mi fa pensare che effettivamente possa essere proprio l'assenza di benzina al primo colpo comportata dal malfunzionamento della pompa della benzina. Anche perchè, come molti di voi sapranno, girare prevalentemente a gpl e con poca benzina fa lavorare a vuoto la pompa di benzina senza essere raffreddata e lubrificata dal carburante con conseguente surriscaldamento e logorio prima del tempo della pompa.

Non ho ancora avuto modo di verificare personalmente questa ipotesi ma appena lo farò vi aggiornerò dei risultati. Provate anche voi magari così possiamo confrontare gli esiti e trarre un'unica conclusione in merito!
Fabiet28
Kart
Kart
 
Messaggi: 2
Iscritto il: 07/01/2016, 22:25
Regione: Piemonte (pi)
modello opel: Opel Corsa D 1.2

Messaggioda i4yfc.fabri » 11/02/2016, 0:59

Non so se i due casi si possano assomigliare ma sulla mia Corsa i problemi di mancata accensione al primo tentativo si verificavano sempre dopo che erano comparsi errori segnalati dalla spia motore e questa anomalia (la mancata accensione al primo colpo) restava anche dopo il reset della centralina.
Successivamente avevo però capito che bisognava "re-insegnare all'auto" ad accendersi al primo colpo e il sistema era quello di non toccare mai il pedale dell'acceleratore, neppure se l'auto stentava ad accendersi e anche se la tentazione era forte...
Infatti ho avuto la sensazione che cercare di aiutare il motore ad accendersi "pedalando" con l'acceleratore non fa altro che "confondere le idee" alla centralina che invece deve imparare a fare tutto da sola.

Sarà un caso ma insistendo con la chiave nell'avviamento evitando nel modo assoluto di toccare l'acceleratore faceva si che dopo due o tre accensioni il problema spariva e l'auto si accendeva da sola al primo giro di chiave e senza toccare il pedale.
Provare per credere.......
.
FABRI
.
---------------------------------------------------------------------------------------
Le CORSA che ho posseduto, che possiedo e quella che forse (non) comprerò:

1998 - Corsa B 1,0 12V 5p Viva (troppo pochi 3 cilindri e 1000cc...!!!)
2001 - Corsa C 1,2 16v 5p prima serie (questo si che era un bel motore)
2005 - Corsa C 1,2 16V 5p Twinport Restiling (Twinport = motore favoloso)
2009 - Corsa D 1,2 GPLtech 5p (300.000 km senza aprire il motore....!)
2011 - Corsa D 1,2 5p 85CV Edition "111" (tutt'ora posseduta)
2020 - Mah....non so se comprerò una ... Corsa/Peugeot....!!!

PS: i motori GM erano "Motori", questi "Puretech" francesi a 3 cilindri.. mah..!
---------------------------------------------------------------------------------------
Avatar utente
i4yfc.fabri
1.3 CDTI
1.3 CDTI
 
Messaggi: 334
Iscritto il: 08/01/2011, 18:38
Regione: Emilia Romagna (er)
modello opel: Corsa D 1,2 Edition "111" (A12XER)

Messaggioda robox88 » 11/02/2016, 2:15

All inizio con la macchina nuova io giravo sempre con massimo 1/4 di serbatoio..perciò spesso quasi in riserva..non se si possa esser guastato qualcosa in quel lungo periodo...dopo ho cominciato a girare con mezzo pieno e appena arrivavavo alla riserva facevo di nuovo mezzo serbatoio..

Comunque io per ora (non so se sia un caso ma è un po' di mesi..perciò forse caso non è ) ho quasi risolto il problema spegnendo le luci prima di spegnere la macchina e accendendo Lessolo dopo aver acceso la macchina l auto parte quasi sempre al primo colpo..anche quando a volte mi dimentico di spegnere le luci mi si accende normalmente lo stesso..

Sempre come se questa abitudine avesse cambiato qualcosa...aspetto comunque un periodo di tempo più lungo per capire meglio..magari provateci anche voi per vedere se cambia qualcosa anche a voi. Provateci per un po..non fermatevi ai primi tentativi..
LA MIA OPEL CORSA 1.2 GPL-TECH ≈ SPORT

Modifiche effettuate: Montanti centrali neri - scarico corsa sport - fari corsa sport - cerchi 17" Opel Hurricane - Pinze freno bianche - light pack - Plafoniera Opel Corsa sport/cosmo - Plafoniera posteriore - Autoradio Eonon GA5156
Avatar utente
robox88
1.7CDTI
1.7CDTI
 
Messaggi: 705
Iscritto il: 05/01/2011, 15:37
Regione: Sicilia (si)
modello opel: Opel Corsa D 1.2 GPL-TECH ≈ SPORT

Messaggioda Moroeno » 24/03/2016, 10:03

Mi aggiungo anche io alla lista di quelli che hanno l'auto che ha questo difetto di accensione ritardato.

La mia è una Opel Corsa 1.2 benz/gpl (114.000 km) e da qualche giorno succede che la prima accensione è più lunga del solito, a volte parte al secondo tentativo, ma a volte parte perfettamente al primo colpo

Mi era già successo tempo fà ed era la batteria da ricaricare, ma questa volta la batteria è carica.

Le candele le ho cambiate 4000 km fà.

L'unica differenza da quello che leggo nella discussione è che la mia ha un minimo stabile

Anche io non sò cosa pensare..............
Moroeno
1.2 16V
1.2 16V
 
Messaggi: 184
Iscritto il: 30/05/2012, 21:13
Regione: Emilia Romagna (er)
modello opel: Opel Corsa E Gpltech

Messaggioda i4yfc.fabri » 25/03/2016, 2:18

Guarda, io posso dirrti che con la mia GPLtech dopo i 120mila km é iniziato un calvario fatto di ripetute sostituzioni di iniettori e candele che é seguitato fino a circa 170mila quando ho finalmente risolto definitivamente tutti i problemi.

Oggi sono arrivato a 200mila e l'auto va che é uno spettacolo.

Cosa ho fatto ?
Ho seguito le istruzioni di un installatore della mia provincia che più volte mi ha ripetuto che tutti i problemi delle GPLtech dipendono essenzialmente da 2 cause, una principale e una inducente:

1) gli iniettori tappo verde fanno schifo e si sporcano continuamente, inoltre sono poco adatti al tipo di motorizzazione e vanno bene finché va tutto bene e finché l'auto era nuova, ma con l'invecchiamento del motore e il cambiamento di alcuni parametri per effetto dell'invecchiamento li mette in crisi e l'auto inizia ad accumulare un sacco di malfunzionamenti

2) la causa inducente é la centralina blindata che non consente nessuna variazione dei parametri (a differenza di quelle standard after market) e che non consente di modificare le impostazioni che invece andrebbero modificate per adattarsi alle mutate condizioni del motore invecchiato.

3) cambiare gli iniettori serve a poco se non a rimandare il problema per altri 30 mila km.
Invece cambiare tipo di iniettori sarebbe la soluzione ideale ma con la centralina blindata questa cosa non é consentita.

La soluzione é cambiare centralina e tipo di iniettori e i problemi spariscono.

Io sono stato fortunato perché ho trovato chi é riuscito a sbiancare la centralina superando la blindatura e caricandomi un firmware standard.
L'alternativa come ho detto era cambiare la centralina (250 euro)

Una volta sistemata le centralina mi hanno montato gli iniettori tappo nero e ora l'auto va benissimo, consuma meno di prima e non mi ha dato più nessun allarme.

La prossima OPEL la prendo a benzina e faccio fare l'impianto after market, altro che GPLtech....

saluti
.
FABRI
.
---------------------------------------------------------------------------------------
Le CORSA che ho posseduto, che possiedo e quella che forse (non) comprerò:

1998 - Corsa B 1,0 12V 5p Viva (troppo pochi 3 cilindri e 1000cc...!!!)
2001 - Corsa C 1,2 16v 5p prima serie (questo si che era un bel motore)
2005 - Corsa C 1,2 16V 5p Twinport Restiling (Twinport = motore favoloso)
2009 - Corsa D 1,2 GPLtech 5p (300.000 km senza aprire il motore....!)
2011 - Corsa D 1,2 5p 85CV Edition "111" (tutt'ora posseduta)
2020 - Mah....non so se comprerò una ... Corsa/Peugeot....!!!

PS: i motori GM erano "Motori", questi "Puretech" francesi a 3 cilindri.. mah..!
---------------------------------------------------------------------------------------
Avatar utente
i4yfc.fabri
1.3 CDTI
1.3 CDTI
 
Messaggi: 334
Iscritto il: 08/01/2011, 18:38
Regione: Emilia Romagna (er)
modello opel: Corsa D 1,2 Edition "111" (A12XER)

Messaggioda Moroeno » 25/03/2016, 7:44

Ciao i4yfc.fabri

Vuoi dire che il primo cambio di iniettori lo hai fatto dopo i 120.000 km?
Moroeno
1.2 16V
1.2 16V
 
Messaggi: 184
Iscritto il: 30/05/2012, 21:13
Regione: Emilia Romagna (er)
modello opel: Opel Corsa E Gpltech

Messaggioda i4yfc.fabri » 25/03/2016, 16:58

No, i primi problemi di allarme spia motore sono comparsi a circa 90mila km, al che sono andato da un installatore Landi il quale ha diagnosticato un iniettore fuori uso e uno in via di prossimo default.

A Suo dire ero stato fortunato perché quel tipo di iniettori (MED) mi disse che difficilmente superavano i 50mila km per cui a me era andata bene.
Sostituiti tutti e 4 gli iniettori con altri uguali (perché non era possibile montarne altri) l'auto é tornata ad andare bene per cui credevo di essermi assicurato altri prossimi 90mila km.

Purtroppo non fu così perché 30mila km dopo, a 120mila, iniziarono a ripresentarsi problemi di errore spia motore, passaggi frequenti a benzina e funzionamento comunque irregolare a benzina con difficoltà di accensione anche lasciando l'auto a benzina.

Tornato dall'installatore, mi disse che la cosa non era del tutto anormale ma per correttezza, mi sostituì gratuitamente gli iniettori in garanzia.

L'auto andò avanti bene per neppure 30mila km perché a a poco più di 140-145mila km i problemi si ripresentarono e fu a quel punto che l'installatore mi disse che quell'impianto non avrebbe mai potuto funzionare perché l'usura del motore aveva modificato i parametri di funzionamento, parametri che la centralina a benzina era in grado di assorbire autoadattandosi ma non quella del gas che in sostanza é solo una centralina che "imbroglia" quella a benzina facendole credere che essa pilota gli iniettori benzina mentre in realtà pilota gli iniettori gas che ormai non erano più pilotati correttamente dalla loro centralina che non era in grado di variare i parametri di iniezione.

Infatti, dopo avermi resettato gli errori sulla ECU mi disse di andare per qualche giorno a benzina e potei constatare che l'auto andava benissimo ma poi, ripassato a gas, dopo neppure poche ore l'auto ripresentava gli stessi problemi e passava da gas a benzina andando male anche a benzina a causa degli errori accumulati.

Infatti bastava staccare la batteria e poi riattaccarla e andare solo a benzina e l'auto andava bene.

Morale, da 150mila a 170mila mi ero rassegnato ad andare a benzina finché stufo di buttare soldi in benzina ritornai dall'installatore che senza tanti giri di parole mi disse che avevo solo 2 scelte:

1) Soluzione temporanea: continuare a cambiare gli iniettori MED garantendomi forse neppure 30mila km di funzionamento ogni volta.

2) Soluzione radicale: cambiare tipo di iniettori che però richiedeva anche la sostituzione della centralina in quanto quella montata per OPEL non consentiva nessuna variazione di parametri perché blindata.

Rassegnato quasi alla soluzione 2, seppi di un installatore che in qualche caso era riuscito a superare la blindatura e a sostituire il FW in modo da risparmiare il costo della centralina e così dopo qualche "suggerimento" riservato di amici, approdai da costui che mi disse subito di non poter garantire il risultato ma che alla peggio mi sarebbe rimasta la scelta 2).

Invece la cosa riuscì e costui riuscì a sostituire il FW con uno standard dopo di che mi montò 4 iniettori nuovi tappo nero. L'auto aveva 170mila km.

Oggi ho superato i 200mila e l'auto va che é uno spettacolo (mentre lo dico ...mi tocco......)

Comunque il calvario da me passato mi dicono che é comune a tanti modelli che hanno impianti OEM fatti in fabbrica.
Il problema é che la blindatura é voluta dalle case per impedire a terzi di entrare dove vorrebbero essere solo solo ad accedere.

Peccato che poi molti concessionari non hanno personale preparato e si limitano solamente a continuare a sostituire, sostituire, sostituire.....

Tanto paghiamo noi....

Mai più auto a gas OEM
.
FABRI
.
---------------------------------------------------------------------------------------
Le CORSA che ho posseduto, che possiedo e quella che forse (non) comprerò:

1998 - Corsa B 1,0 12V 5p Viva (troppo pochi 3 cilindri e 1000cc...!!!)
2001 - Corsa C 1,2 16v 5p prima serie (questo si che era un bel motore)
2005 - Corsa C 1,2 16V 5p Twinport Restiling (Twinport = motore favoloso)
2009 - Corsa D 1,2 GPLtech 5p (300.000 km senza aprire il motore....!)
2011 - Corsa D 1,2 5p 85CV Edition "111" (tutt'ora posseduta)
2020 - Mah....non so se comprerò una ... Corsa/Peugeot....!!!

PS: i motori GM erano "Motori", questi "Puretech" francesi a 3 cilindri.. mah..!
---------------------------------------------------------------------------------------
Avatar utente
i4yfc.fabri
1.3 CDTI
1.3 CDTI
 
Messaggi: 334
Iscritto il: 08/01/2011, 18:38
Regione: Emilia Romagna (er)
modello opel: Corsa D 1,2 Edition "111" (A12XER)

Messaggioda Moroeno » 26/03/2016, 13:44

Grazie per la risposta esauriente i4yfc.fabri
Credo di essere sulle tue orme.
Cambiato iniettori verdi a 90.000 km con quelli arancioni che sono durati circa 12/15.000 km sostituiti in garanzia con altri dal tappo verde.
Per ora l'auto va bene a parte l'accensione ritardata qualche volta.
Moroeno
1.2 16V
1.2 16V
 
Messaggi: 184
Iscritto il: 30/05/2012, 21:13
Regione: Emilia Romagna (er)
modello opel: Opel Corsa E Gpltech

Messaggioda i4yfc.fabri » 26/03/2016, 16:04

Il problema sono i tempi di iniezione che sulla centralina OEM montata da Opel non sono modificabili.
Questi tempi vanno bene per i MED finché sono nuovi ma appena iniziano a sporcarsi e a rallentare la loro risposta (e il tempo di chiusura) lasciano passare troppo gas causando l'arricchimento della miscela combustibile col risultato che la centralina ECU cerca (senza riuscirvi) di ridurre i tempi di iniezione.
Il risultato é che poi la macchina va male anche a benzina a causa dei tempi di iniezione a benzina accorciati e troppo brevi (e magri) per la benzina, e questo finché non si resetta la centralina ECU oppure dopo che si é andati per una giornata o due a benzina dando tempo alla centralina ECU di ristabilire i tempi di iniezione corretti grazie alla sonda lambda.

Però appena si torna a GPL i problemi si ripresentano...

Montare altri tipi di iniettori come hai fatto tu non risolve definitivamente il problema in quanto la centralina OEM del gas li comanda sempre con tempi di iniezione troppo lunghi e non modificabili.

Infati Landi da tempo ha smesso di produrre i MED e produce altri tipi di iniettori che hanno due caratteristiche principali:

1) Funzionano con tempi di iniezione molto più brevi (inferiori a 2 ms)
2) Sono costruiti in modo che si sporcano molto meno

Però se accoppiati alla centralina OEM montata da Opel non vengono pilotati correttamente, ecco il perché della necessità di cambiare centralina oppure sostituire il FW, come si é riusciti a fare con la mia....

Mai più auto GPLTECH e nonostante che un impianto after market costi di più della differenza di listino tra i modelli benzia e GPLtech che comunque alla fine non é che ci sia quella gran differenza, ma almeno se l'impianto ha dei problemi so con chi parlare e non sentirmi dire:

"Proviamo a cambiare gli iniettori" (400 euro in Opel)

Proviamo invece a cambiare la mentalità di certi concessionari che fanno fare esperienza ai loro meccanici a spese di clienti ignari a cui viene fatto bere di tutto...!!
.
FABRI
.
---------------------------------------------------------------------------------------
Le CORSA che ho posseduto, che possiedo e quella che forse (non) comprerò:

1998 - Corsa B 1,0 12V 5p Viva (troppo pochi 3 cilindri e 1000cc...!!!)
2001 - Corsa C 1,2 16v 5p prima serie (questo si che era un bel motore)
2005 - Corsa C 1,2 16V 5p Twinport Restiling (Twinport = motore favoloso)
2009 - Corsa D 1,2 GPLtech 5p (300.000 km senza aprire il motore....!)
2011 - Corsa D 1,2 5p 85CV Edition "111" (tutt'ora posseduta)
2020 - Mah....non so se comprerò una ... Corsa/Peugeot....!!!

PS: i motori GM erano "Motori", questi "Puretech" francesi a 3 cilindri.. mah..!
---------------------------------------------------------------------------------------
Avatar utente
i4yfc.fabri
1.3 CDTI
1.3 CDTI
 
Messaggi: 334
Iscritto il: 08/01/2011, 18:38
Regione: Emilia Romagna (er)
modello opel: Corsa D 1,2 Edition "111" (A12XER)

Messaggioda Moroeno » 13/09/2016, 19:36

Il problema dell'accensione al secondo avvio potrebbe essere causato dal sensore giri del motore?
Moroeno
1.2 16V
1.2 16V
 
Messaggi: 184
Iscritto il: 30/05/2012, 21:13
Regione: Emilia Romagna (er)
modello opel: Opel Corsa E Gpltech

Messaggioda i4yfc.fabri » 14/09/2016, 0:54

Moroeno » 13/09/2016, 20:36 ha scritto:Il problema dell'accensione al secondo avvio potrebbe essere causato dal sensore giri del motore?


Assolutamente credo di no.
Credo che tu stia vivendo la fotocopia di quanto ho sofferto io prima di risolvere DEFINITIVAMENTE tutti i problemi che via via si erano accumulati dopo i 120mila km e che sono riuscito finalmente a scrollarmi di dosso solo con la riprogrammazione del FW della centralina e la sostituzione con altro tipo di iniettori.

Da marzo, da quando siamo intervenuti pesantemente su centralina ed iniettori tutti i problemi sono ormai un ricordo:
- Auto che passava a benzina spesso
- Auto che andava male a gas e pure a benzina
- Allarmi motore frequenti
- imbrattamento frequente e necessità di sostituire spesso gli iniettori
- Auto che non partiva al primo colpo e a volte neppure al secondo...

Il consiglio che dò a tutti i possessori di GPLtech, o almeno a quelle come la mia uscite tra il 2009 e il 2010, é quello di montare una centralina standard Landi o, se trovano, come ho trovato io, il "maghetto" del computer, sostituire il FW OEM Opel (che non va bene) con un FW standard e poi sostituire definitivamente gli iniettori buttando via i verdi e montando adesso i nuovi iniettori Arancioni che Landi ha messo in vendita di recente proprio per sostituire i verdi che si imbrattavano facilmente.
Però come ho scritto più volte, sulle GPLtech se non si cambia la centralina o il suo FW, non serve a nulla cambiare gli iniettori.
Il problema sono i tempi di iniezione che sulla originale OEM fatta da Landi per Opel non sono modificabili e creano tutti i problemi di eccesso di carburazione con le conseguenze che ne derivano e che ho elencato prima.
.
FABRI
.
---------------------------------------------------------------------------------------
Le CORSA che ho posseduto, che possiedo e quella che forse (non) comprerò:

1998 - Corsa B 1,0 12V 5p Viva (troppo pochi 3 cilindri e 1000cc...!!!)
2001 - Corsa C 1,2 16v 5p prima serie (questo si che era un bel motore)
2005 - Corsa C 1,2 16V 5p Twinport Restiling (Twinport = motore favoloso)
2009 - Corsa D 1,2 GPLtech 5p (300.000 km senza aprire il motore....!)
2011 - Corsa D 1,2 5p 85CV Edition "111" (tutt'ora posseduta)
2020 - Mah....non so se comprerò una ... Corsa/Peugeot....!!!

PS: i motori GM erano "Motori", questi "Puretech" francesi a 3 cilindri.. mah..!
---------------------------------------------------------------------------------------
Avatar utente
i4yfc.fabri
1.3 CDTI
1.3 CDTI
 
Messaggi: 334
Iscritto il: 08/01/2011, 18:38
Regione: Emilia Romagna (er)
modello opel: Corsa D 1,2 Edition "111" (A12XER)

Messaggioda FrankieTenaglia » 14/09/2016, 9:13

i4yfc.fabri » 14/09/2016, 0:54 ha scritto:Il consiglio che dò a tutti i possessori di GPLtech, o almeno a quelle come la mia uscite tra il 2009 e il 2010, é quello di montare una centralina standard Landi o, se trovano, come ho trovato io, il "maghetto" del computer, sostituire il FW OEM Opel (che non va bene) con un FW standard e poi sostituire definitivamente gli iniettori buttando via i verdi e montando adesso i nuovi iniettori Arancioni che Landi ha messo in vendita di recente proprio per sostituire i verdi che si imbrattavano facilmente.


Come posso scoprire se la mia centralina è blindata o meno?
Immagine
Attraverso il software LANDI sono riuscito ad entrare, effettuare una diagnosi, resettare gli errori e disabilitare alcuni controlli.
Non ho però trovato niente sui tempi di iniezione.
Che il firmware sia in sola lettura? :mha:
Avatar utente
FrankieTenaglia
1.2 16V
1.2 16V
 
Messaggi: 171
Iscritto il: 12/03/2015, 11:03
Località: Cabuderra
Regione: Sardegna (sa)
modello opel: Opel Corsa D 1.2 GPL-Tech 80CV

Messaggioda i4yfc.fabri » 14/09/2016, 12:28

Le centraline montate da Opel sono tutte bloccate ai gasisti che non riescono a modificare i tempi di iniezione ma solo a leggere i parametri come hai fatto tu.
Non l'ho sotto mano ma mi pare che sulla mia ci sia una sorta di part number che inizia per OP che sta per Opel credo.
Il mio gasista lamentava che i tempi di iniezione fossero di 2 ms e che non si potevano abbassare al che questa era la causa dei malfunzionamenti apparsi nel tempo.
2 ms vanno bene per gli iniettori verdi solo se nuovi e puliti ma sono troppi per gli iniettori attuali che richiedono tempi più brevi, così almeno diceva il mio gasista.
Con gli attuali iniettori arancione si possono abbassare i tempi ma solo se la centralina lo consente.
Ovviamente la mia non lo consentiva al che la scelta di cambiare lei o il suo FW....
.
FABRI
.
---------------------------------------------------------------------------------------
Le CORSA che ho posseduto, che possiedo e quella che forse (non) comprerò:

1998 - Corsa B 1,0 12V 5p Viva (troppo pochi 3 cilindri e 1000cc...!!!)
2001 - Corsa C 1,2 16v 5p prima serie (questo si che era un bel motore)
2005 - Corsa C 1,2 16V 5p Twinport Restiling (Twinport = motore favoloso)
2009 - Corsa D 1,2 GPLtech 5p (300.000 km senza aprire il motore....!)
2011 - Corsa D 1,2 5p 85CV Edition "111" (tutt'ora posseduta)
2020 - Mah....non so se comprerò una ... Corsa/Peugeot....!!!

PS: i motori GM erano "Motori", questi "Puretech" francesi a 3 cilindri.. mah..!
---------------------------------------------------------------------------------------
Avatar utente
i4yfc.fabri
1.3 CDTI
1.3 CDTI
 
Messaggi: 334
Iscritto il: 08/01/2011, 18:38
Regione: Emilia Romagna (er)
modello opel: Corsa D 1,2 Edition "111" (A12XER)

Messaggioda Alcide » 14/09/2016, 17:28

@Frankie
La tua è fw AMxxxxxx mentre come la mia sono OPxxxx. La mia sicuramente non è configurabile la tua non so. AM dovrebbe significare automappatura, che poi cosa vuol dire non lo so.
@i4yfc.fabri
Sarebbe interessante sapere il part number e il vecchio fw della tua centralina (da etichetta) e il nuovo fw che ti hanno installato ipotizzo che sia LRxxxx
Alcide
1.7CDTI
1.7CDTI
 
Messaggi: 752
Iscritto il: 12/02/2011, 9:33
Regione: Italia (it)
modello opel: Corsa D 1.2 edition a GAS

PrecedenteProssimo

Torna a Manutenzione e tagliandi fai da te

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti